Symptom
Text and content of task is blank inspite of Task category rows added in administrator.
"Images/data in this KBA are from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: -Activity management Scoping Question “Do you want to start using tasks in calendar?” is scoped to enable and add task to Manage task from calendar.
- Go to Administrator work center.
- Go to General Setting work center view.
- Click on hyperlink Calendar Relevant Task Category.
- New screen opens for Task Category relevant for Calendar.
- Click on Add Row.
- An Empty row is added and show message "Your entries have been saved".
- Task relevant categories cannot be added in the row.
Cause
Enable inline editing in browser is set to "No", due to which task relevant categories cannot be added in the row.
Resolution
Text and content of task can be enabled in Calendar Relevant Task Category by enabling options in company setting.
Execute following steps to enable inline editing in browser which allow task relevant categories to appear and be added in Calendar Relevant Task Category.
- Go to the Settings.
- Go to the Company tab.
- Slide "Enable Inline Editing in Browser" to Yes.
- Slide "Enable Editing in Dataset" to Yes.
- Refresh tenant.
Task relevant categories appear is dropdown option in row and are enabled to be selected/added in Calendar Relevant Task Category.
Keywords
Calendar Relevant Task Category, Row, Text Content, appear , KBA , text , content, disabled, calendar , task relevant category , LOD-CRM-CAL , Calendar Control , Problem