SAP Knowledge Base Article - Public

3239866 - Text and Content Disabled In Calendar Relevant Task Category

Symptom

Text and content of task is blank inspite of Task category rows added in administrator.

"Images/data in this KBA are from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP Cloud for Customer

Reproducing the Issue

Prerequisite: -Activity management Scoping Question “Do you want to start using tasks in calendar?”  is scoped to enable and add task to Manage task from calendar.

  1. Go to Administrator work center.
  2. Go to General Setting work center view.
  3. Click on hyperlink Calendar Relevant Task Category.
  4. New screen opens for Task Category relevant for Calendar.
  5. Click on Add Row.
  6. An Empty row is added and show message "Your entries have been saved".
  7. Task relevant categories cannot be added in the row.

Cause

Enable inline editing in browser is set to "No", due to which task relevant categories cannot be added in the row.

Resolution

Text and content of task can be enabled in Calendar Relevant Task Category by enabling options in company setting.

Execute following steps to enable inline editing in browser which allow task relevant categories to appear and be added in Calendar Relevant Task Category.

  1. Go to the Settings.
  2. Go to the Company tab.
  3. Slide "Enable Inline Editing in Browser" to Yes.
  4. Slide "Enable Editing in Dataset" to Yes.
  5. Refresh tenant.

                   Manage task in calendar.png

Task relevant categories appear is dropdown option in row and are enabled to be selected/added in Calendar Relevant Task Category.

Keywords

Calendar Relevant Task Category, Row, Text Content, appear , KBA , text , content, disabled, calendar , task relevant category , LOD-CRM-CAL , Calendar Control , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2208