SAP Knowledge Base Article - Public

3240146 - Wrong Balance in Uploaded Credit Memo.

Symptom

You have uploaded a Credit Memo in Business ByDesign through Excel File, but the balance is not correct on the front end.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Select Work Center Supplier Invoicing.
  2. Select the view Supplier Invoice and Credit Memo.
  3. Find the newly uploaded Credit Memo.
  4. From here you will find the Total Balance not matching the data used from the Excel File.

Cause

Wrong Item Type was selected in the Excel file.

Resolution

  1. Open the Excel File.
  2. Under Supplier Invoice Line, select the field Item Type.
  3. Now select Credit Memo Item instead of Invoice Item.
  4. After a new upload, the balance on the new Credit Memo will match the data from the Excel file and no error will be visible.

For the existing and already uploaded Credit Memo which show the balance error, select Action > Calculate Total Amount; it will solve the problem.

Keywords

Upload Credit Memo, Excel Upload, Item Type, Invoice Item, Credit Memo Item. , KBA , SRD-SRM-SI , Supplier Invoicing , How To

Product

SAP Business ByDesign all versions