SAP Knowledge Base Article - Public

3241208 - Locked out of Signavio account

Symptom

  • User cannot login to their Signavio account.
  • User receives, Error message: "You have entered an incorrect password too often and your account has been locked. To release, contact SAP Signavio support via the SAP ONE Support Launchpad."

Cause

Too many failed login attempts automatically locked the account.

Resolution

Please contact SAP Signavio support via the SAP ONE Support Launchpad to have the account unlocked.

Keywords

Process,manager,password,incorrect , KBA , BPI-SIG-CA-SEC-UM , User Management for SAP Signavio , Problem

Product

SAP Signavio Process Manager all versions