Symptom
The printings that were sent to SAP Cloud Print Manager are not working properly, no error message appears during this process.
Environment
SAP Business ByDesign 2208 and higher.
Reproducing the Issue
- Go to the Application and User Management work center.
- Then go to the Print Queues view.
- Select the affected Queue ID.
- Click Edit and go to the Processed Documents.
Notice that the printings were not sent to the system.
Cause
A possible root cause for this issue might be version of the SAP Cloud Print Manager, which is not updated.
Resolution
Download and install the new version of the SAP Cloud Print Manager.
Keywords
SAP Cloud Print Manager, CPM, Not Working, Printing, Not reaching the printer. , KBA , AP-RC-OUT , Output Management , How To
Product
SAP Business ByDesign all versions