SAP Knowledge Base Article - Public

3242720 - Employee (Account Assignment) Field is Displayed as Not Assigned (#)

Symptom

In the SAP standard report Projects - Line Items for the Business Transaction Type Internal Service Confirmation, the Employee (Account Assignment) field is displayed as Not Assigned (#).

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Project Management work center.
  2. Go to the Reports view.
  3. Select the Projects - Line Items report.
  4. Run the report.

The relevant row fields are:

Project
Project Task
Business Transaction Type
Posting Date
Journal Entry
Source Document
Employee (Account Assignment)

You can see that for the Business Transaction Type Internal Service Confirmation, the Employee (Account Assignment) field is displayed as Not Assigned (#).

Cause

Employee ID is missing as an available account assignment in Business Configuration activity Account Assignment Types.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Overview view.
  3. Select the Account Assignment Types activity.
  4. Click Change Immediately.
  5. Click Maintain Account Assignment Types.
  6. Select the Account Assignment Type PRO.
  7. Under Available Account Assignments, click Add Row and add EMPLOYEE_ID - Employee ID as Optional.
  8. Save. 

Run the report and you can see the Employee (Account Assignment).

Keywords

Employee (Account Assignment), report Projects - Line Items, Internal Service Confirmation, Not Assigned (#) , KBA , SRD-FIN-ANA-PRO , Project Accounting (Reporting) , Problem

Product

SAP Business ByDesign all versions