Symptom
You have created a Workflow Rule to send emails and notices the emails always have Status equal to Open.
Environment
SAP Cloud for Customer
Cause
All objects created via Workflow Rule have initial Status. This is also valid for Rules that create Activity Tasks.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer:
- Contact your Account Executive;
- Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
Workflow rules ; emails ; e-mail ; mails ; created ; status ; email sent ; , KBA , LOD-CRM-WKF , Workflow , How To
Product
SAP Cloud for Customer core applications all versions