Symptom
You have created a Workflow Rule to send emails and notices the emails always have Status equal to Open.
Environment
SAP Cloud for Customer
Cause
All objects created via Workflow Rule have initial Status. This is also valid for Rules that create Activity Tasks.
Resolution
This is the current expected behavior of SAP Cloud for Customer. If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Workflow rules ; emails ; e-mail ; mails ; created ; status ; email sent ; , KBA , LOD-CRM-WKF , Workflow , How To
Product
SAP Cloud for Customer core applications all versions