Symptom
You notice that, in the Case header, the Service Level ID field displays the UUID.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Navigate to Cases work center.
- Open any case.
- See the field Service Level ID in the header displays the UUID.
Cause
This is the system expected behavior.
In the SAP Service Cloud Version 2, the ID is the UUID.
The readable ID is known as the Display ID, in which, the Service Level does not have from standard.
Resolution
To identify the Service Level applied to the case, you can navigate to the Details tab and see the field Service Level, under Timestamps, which will display the SLA name.
Keywords
SLA, Service Level, ID, UUID, Field, Header, Case, Details, Tab, Timestamps, SAP Service Cloud, SAP Service Cloud Version 2, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-SL , Service Levels for SAP Sales/Service Cloud , How To