Symptom
You notice that, after adding a value in field Category/Subcategory in the case header, if you leave the edit mode, the value of the field will not be entirely displayed.
If you click to edit the field again, you will see the complete description of the value added.
Environment
SAP Service Cloud Version 2
Cause
This can be experienced due to the limited space in the UI, as the string might not be completely visible.
Due to the limited space, the string is not completely visible. However, we show the tooltip for it on hover which shows the complete text.
Resolution
In smaller screens, due to the limitation on the space of the string, it will not be completely visible, however, we show the tooltip for it in case a user hover over the value, which will display the complete text value.
For bigger screens, the text will be completely visible.
Keywords
Case, Header, Category, Subcategory, Category/Subcategory, Value, Field, Text, UI, Space, Limitation, SAP Service Cloud, SAP Service Cloud Version 2, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To