SAP Knowledge Base Article - Public

3243901 - The "Create Individual Customer" Button Not Available in Leads QC Screen

Symptom

You noticed the "Create Individual Customer" button doesn't appear in the Leads QC screen.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales Workcenter.
  2. Go to Leads view.
  3. Click "+".
  4. Start Adaptation mode.
  5. You will see that Individual Customers section is grayed out and the checkbox "Create Individual Customer" doesn't appear in UI.

Cause

You need to enable the radio button under Lead Information section first.

Resolution

In order to enable the button, kindly follow the steps below:

  1. Go to Lead Quick Creation screen.
  2. Start Adaptation.
  3. Go to "Lead Information" section.
  4. You will see the "Create Individual Customer" option there. 
  5. Click it.
  6. Enable the button by clicking the checkbox "Set as Visible".
  7. The button "Create Indiv. Customer" will be available.

After that, the Individual Customer section that was grayed out before will be editable and visible in QC screen.

Keywords

Leads, Creation, UI, Individual Customer, Hidden , KBA , LOD-CRM-LM , Lead Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions