SAP Knowledge Base Article - Public

3243910 - Interview scheduling not sending the invite to updated email address - Recruiting Management

Symptom

When updating the candidate e-mail using the portlet on application, the interview invite was sent to the old email address.

***Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.***
 

Environment

SAP SuccessFactors Recruiting Management 

Reproducing the Issue

  1. Access the instance;
  2. Go to Recruiting tab; 
  3. Access one job application;
  4. Alter the email of the candidate using the portlet; 
  5. Send the invite for a interview;

Cause

The emails sent from interview scheduling process is sent to the candidate primary email.

Resolution

As the system design, this is the expected behavior. The invite for the interview is sent to the first email registered for the candidate. This type of update, will alter the email that is registered in the application table.

If you believe this behavior should be altered, please, raise this to our Influence Page, where you can submit an idea or search and vote for existing ideas that you consider relevant on the Influence Page, so they can become an enhancement for future product versions.

The following KBA addresses how to submit Enhancement Requests: 2090228 – How to submit enhancement requests for SAP SuccessFactors products

Keywords

update, email, application, job, primary, rcm, process, recruiting, interview, invite , KBA , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , Problem

Product

SAP SuccessFactors Recruiting all versions