Symptom
You notice that, while creating a Case from Customer Hub, if you open / navigate to another tab, the fields previously filled in the case creation screen are reset.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Simulate an inbound call to your SAP Service Cloud Version 2.
- In the Customer Hub, click Create.
- Select Case.
- Fill in some data for some fields e.g. Subject, Assigned To, Source, etc.
- Open another tab in the system.
- Navigate back to the Customer Hub.
- See the fields you previously filled in, were reset.
Cause
At the moment, when another tab is opened, the contents of the previous tab will be reset as the object contents were not saved, in this scenario, the Case contents.
Resolution
This is the system standard behavior.
Keywords
Case, Customer Hub, Tab, Reset, Fields, Value, SAP Service Cloud, SAP Service Cloud Version 2, Version 2, Create, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-AD , Agent desktop - live channels , How To