SAP Knowledge Base Article - Public

3244945 - Auto Search Not Working for Agent Desktop

Symptom

You notice that, when using the Agent Desktop, in case you type anything in the search field, the search is not automatically performed, and it is required to press enter to have the results displayed.

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Navigate to the Agent Desktop.
  2. On the Search field, insert any data / value.
  3. See the search is not automatically performed.
  4. Press Enter.
  5. See that now, the search displays the results.

Cause

At the moment, the auto search functionality is not available for the Agent Desktop.

To display the search results, the agent is required to press Enter.

Resolution

This is the system designed behavior.

Keywords

Agent, Desktop, Agent Desktop, add-on, Enter, Search, Automatically, Automatic, Auto Search, Results, SAP Service Cloud Version 2, , KBA , CEC-CRM-AD , Agent desktop - live channels , How To

Product

SAP Service Cloud Version 2 all versions