Symptom
You notice that it is not possible to delete the standard statuses delivered in SAP Service Cloud Version 2 in the Status Dictionary Entries.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Navigate to your user profile on the top-right corner of your screen.
- Click Settings.
- Navigate to All Settings tab.
- Click Status Dictionary Entries, under Case Management.
- Select any of the standard delivered statuses.
- See the trash icon is grayed out.
Cause
Only the custom statuses created in the system can be deleted.
Resolution
This is the system expected behavior.
Keywords
Status, Status Dictionary, Status Dictionary Entries, Case, Case Management, Delete, Remove, Standard, Custom, SAP Service Cloud Version 2, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To
Product
SAP Service Cloud Version 2 all versions