Symptom
You notice that it is not possible to remove the mandatory flag from the party Account in the Party Schema in Case.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Navigate to your user profile on the top-right corner of your screen.
- Click Settings.
- Navigate to All Settings tab.
- Click Party Schemas, under Case Management.
- See it is not possible to remove the Mandatory flag from the party Account.
Cause
By default, the Account party is defined as mandatory in the system as it is required to be defined during a case creation.
Resolution
This is the system expected behavior.
Keywords
Account, Mandatory, Party, Parties, Party Schema, Case Management, Case, SAP Service Cloud Version 2, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , How To
Product
SAP Service Cloud Version 2 all versions