Symptom
You would like to understand how to create a new case type in SAP Service Cloud Version 2
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Navigate to your user profile on the top-right corner of your screen.
- Click Settings.
- Navigate to All Settings tab.
- Click Case Types, under Case Management.
- See only the SMPL type is shown.
- See there is no button to add or create a new case type.
Cause
To create a new case type, it is required to copy the SMPL - Sample Case Type, using the option Copy to New Case Type.
When the copy is done, you can add the Case Type ID and Description, and it will be available for consumption in the cases.
Resolution
This is the system expected behavior.
Keywords
Case, Case Type, Case Management, SMPL, Copy to New Case Type, Create, Add, SAP Service Cloud Version 2, How To, New, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To
Product
SAP Service Cloud Version 2 all versions