Symptom
You are unable to edit the Case Flow for a specific case type.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Navigate to your user profile on the top-right corner of your screen.
- Click Settings.
- Navigate to All Settings tab.
- Click Case Types, under Case Management.
- Select the type you would like to edit the flow.
- Click on the current Version Number value.
- See it is not possible to edit the Case Flow details.
Cause
The case flow will only be editable in case the status is set as Draft.
In case the status is Active, it is required to create a new version of the case type, so that the case flow of the new version is on Draft status and can be edited.
Resolution
This is the system expected behavior.
Keywords
Case, Case Type, Case Management, Draft, Status, Active, Case Template, Case Flow, SAP Service Cloud Version 2, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To
Product
SAP Service Cloud Version 2 all versions