SAP Knowledge Base Article - Public

3246252 - How the Field Time with Agent Works for Cases

Symptom

You would like to understand how the field Time with Agent works, in the case timestamps section.

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Navigate to Case work center.
  2. Open any case.
  3. Navigate to Case Details tab.
  4. Scroll down until the Timestamps section.
  5. See the field Time with Agent is empty.

Cause

In SAP Service Cloud Version 2, the field Time with Agent will be updated automatically, when the case status is moved to a status in which the Assignment Status is Processor Action.

Resolution

This is the system expected behavior.

Keywords

Time with Agent, Field, Timestamps, Case Details, Case, Case Management, Assignment Status, Status, Processor Action, SAP Service Cloud Version 2, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To

Product

SAP Service Cloud Version 2 all versions