SAP Knowledge Base Article - Public

3246290 - Internal Error Occurs When Submitting E-Verify Case - Onboarding

Symptom

Unable to submit E-verify case for user.

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Go to Create E-Verify Case
  2. Search and select the user (new hire)
  3. Submit
  4. Error will appear: Internal error 

Cause

User does not have "Open Onboarding Process" that means Process Status is Completed. If there's no Open Onboarding Process for user, hence not able to create E-verify case for candidate.

Resolution

  1. Check the Manage data
  2. Process
  3. Input Onboarding Process ID
  4. Check if the Process Status is Completed

It is working by design. And we do not allow to create e-verify if onboarding process is completed.

Keywords

EVF, E-Verify, Process, No Open Onboarding Process for user, OBX, ONB2 , KBA , LOD-SF-OBX-EVF , Everify , Problem

Product

SAP SuccessFactors Onboarding 2205