Symptom
Unable to submit E-verify case for user.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Go to Create E-Verify Case
- Search and select the user (new hire)
- Submit
- Error will appear: Internal error
Cause
User does not have "Open Onboarding Process" that means Process Status is Completed. If there's no Open Onboarding Process for user, hence not able to create E-verify case for candidate.
Resolution
- Check the Manage data
- Process
- Input Onboarding Process ID
- Check if the Process Status is Completed
It is working by design. And we do not allow to create e-verify if onboarding process is completed.
Keywords
EVF, E-Verify, Process, No Open Onboarding Process for user, OBX, ONB2 , KBA , LOD-SF-OBX-EVF , Everify , Problem
Product
SAP SuccessFactors Onboarding 2205