SAP Knowledge Base Article - Public

3246347 - Unable to See an Event Displayed in the Case Timeline

Symptom

You notice that a specific Event is not being displayed in the timeline of your cases.

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Navigate to Case work center.
  2. Open any case.
  3. In the Timeline tab, see that some events are missing / not being displayed.

Cause

The event is not active in the Timeline Configuration.

Resolution

To set an event as active, you may follow the steps below:

  1. Navigate to your user profile on the top-right corner of your screen.
  2. Click Settings.
  3. Navigate to All Settings tab.
  4. Click Timeline Configuration, under Timeline.
  5. Click Subscriber View.
  6. Expand Case.
  7. Set the checkbox Show on Timeline as active for the desired event.

Keywords

Timeline, Timeline Configuration, Events, Subscriber View, Case, Case Management, SAP Service Cloud Version 2, , KBA , CEC-CRM-TIM , Timeline for SAP Sales/Service Cloud , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To

Product

SAP Service Cloud Version 2 all versions