Symptom
You notice that a specific Event is not being displayed in the timeline of your cases.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Navigate to Case work center.
- Open any case.
- In the Timeline tab, see that some events are missing / not being displayed.
Cause
The event is not active in the Timeline Configuration.
Resolution
To set an event as active, you may follow the steps below:
- Navigate to your user profile on the top-right corner of your screen.
- Click Settings.
- Navigate to All Settings tab.
- Click Timeline Configuration, under Timeline.
- Click Subscriber View.
- Expand Case.
- Set the checkbox Show on Timeline as active for the desired event.
Keywords
Timeline, Timeline Configuration, Events, Subscriber View, Case, Case Management, SAP Service Cloud Version 2, , KBA , CEC-CRM-TIM , Timeline for SAP Sales/Service Cloud , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To
Product
SAP Service Cloud Version 2 all versions