SAP Knowledge Base Article - Public

3246434 - Service Agent Is Not Appearing in Resources Profiles After Being Set As Inactive

Symptom

After inactivating a Service Agent the Service Agent is not appearing in Resources Profiles anymore.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Resource Management Work Center.
  2. Go to the Resource Profiles View.
  3. Search for the Service Agent that was inactive.
  4. Service Agent is not found anymore.

Cause

This is an expected system behavior.

Resolution

In Resource Profiles View, you can only access information of all employees and service agents that are activated in the system and currently it is not possible to access information of the ones that have been inactivated.

Keywords

Service Agent, Inactive, Resource Profiles , KBA , SRD-HR-RPM , Resource Pool Management , How To

Product

SAP Business ByDesign all versions