Symptom
When the 'Booking Possible Until' is changed to a different date - manually, via Termination End Handling or Interim Account Update -, Period-End Processing does not run automatically at the end of the new Bookable Period.
Environment
- SAP SuccessFactors Employee Central
- SAP SuccessFactors HXM Suite
Reproducing the Issue
- Change the Booking Possible Until date for an existing time account either manually, via Interim Account Update or through Termination End Handling;
- After the Booking Possible Until date is reached, the automatic Period-End Processing Calendar is not run in the system
Cause
This is currently a limitation of the system.
Resolution
- The PEP Calendar will have to be manually run on the Booking Possible Until date as the system will not automatically create a Period-End Processing Calendar in this scenario;
- There is an Enhancement Request TIM-22832 to enhance the current behavior;
- Currently there is no fix date available for it. Once it is implemented, it will be included in release notes;
- You may call SAP hotline number or contact your CSM to know current status of this enhancement request.
Keywords
TIM-22832, Period end processing, automatic, booking possible until date, automation, trigger tasks job, manual update, time off, employee central, PEP, interim update, interim, termination end handling, teh, interim rule , KBA , LOD-SF-EC-TIM-CAL , Calendar Jobs , LOD-SF-EC-TIM , Time Off , LOD-SF-EC-TIM-TA , Time Accounts (TAT, TA, TAD) , Product Enhancement