SAP Knowledge Base Article - Public

3246824 - Main Column not Working in Ticket List

Symptom

You noticed that the Main Column in Ticket list is not working.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service Work Center.
  2. Go to Tickets Work Center View.
  3. See that there is a column called "Main" in the Ticket list.
  4. See that for the Ticket 123 the value in the Main column is No, but the Ticket 123 is a Main Ticket (123 is the ticket ID).

Cause

The Main Column is not meant to Indicate the Main Ticket.

Resolution

This field "Main" refers to the Main Indicator in the Product which is under Product facet in the Ticket.

Keywords

Tciket; Ticket OWL; list; Main; Product; Sub-ticket; Service; C4C; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions