SAP Knowledge Base Article - Public

3246848 - Support for multiple CTI connections while using the Agent Desktop (Service Agent Console)

Symptom

  • You are using the Agent Desktop (Service Agent Console)
  • Your business requires the option to maintain multiple CTI links, but in the Agent Desktop Widget Configuration there is only option to add one CTI

Environment

  • SAP Cloud for Customer
  • SAP Cloud for Service
  • SAP Cloud for Sales

Reproducing the Issue

  1. Go to the Administrator Work Center
  2. Navigate to Service and Social, then click "Configure Agent Desktop"
  3. Click "Configure Communication Provider"
  4. Notice that there is only one option to maintain the "Provider URL - URL for the communication system widget"

Cause

System is working as designed

Resolution

  • This functionality is planned for upcoming releases
  • The tenative plan is for Q1/2023 (January 2023) 

Keywords

Widget, multiple CTI, multiple regions, countries, Genesys, Avaya, Contact Center, Sinch , KBA , agent desktop , muti-cti , LOD-CRM-LA , Live Activity , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2208