Symptom
You notice that it is not possible to create more than 20 email channels.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Navigate to your user profile on the top-right corner of your screen.
- Click Settings.
- Navigate to All Settings tab.
- Click Channel Settings, under Email.
- See the 20 existing channels.
- See it is not possible to click + to create a new channel.
Cause
The system has a designed limitation of 20 email channels that can be created per tenant.
Resolution
This is the system designed behavior.
A possible workaround to surpass this limitation would be to bring your own SMTP email server in order to send emails, in which case, there would not be a specific limit on the number of email channels as these would not be using the SAP AWS email infrastructure to send and receive emails.
Keywords
Email, E-mail, Channel, E-mail Channel, Email Channel, 20, Unable, Channel Settings, Create, SAP Service Cloud Version 2, , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , CEC-CRM-CHN , Channels for SAP Sales/Service Cloud , How To