SAP Knowledge Base Article - Public

3246857 - Unable to Create More Than 20 E-mail Channels

Symptom

You notice that it is not possible to create more than 20 email channels.

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Navigate to your user profile on the top-right corner of your screen.
  2. Click Settings.
  3. Navigate to All Settings tab.
  4. Click Channel Settings, under Email.
  5. See the 20 existing channels.
  6. See it is not possible to click + to create a new channel.

Cause

The system has a designed limitation of 20 email channels that can be created per tenant.

Resolution

This is the system designed behavior.

Keywords

Email, E-mail, Channel, E-mail Channel, Email Channel, 20, Unable, Channel Settings, Create, SAP Service Cloud Version 2, , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , CEC-CRM-CHN , Channels for SAP Sales/Service Cloud , How To

Product

SAP Service Cloud Version 2 all versions