SAP Knowledge Base Article - Public

3247028 - Task Does Not Appear In Calendar

Symptom

Created tasks do not appear in the user's Calendar.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Calendar work center.
  2. Click the + icon.
  3. Create a new task. 
  4. Save.

Result: The task does not appear in the calendar despite the user having full access to it.

Cause

This could be caused by the following reasons:

  1. Scoping question "Do you want to start using tasks in Calendar?" is not reviewed/checked.
  2. In company settings, following settings are not enabled: -
    • Enable Editing in Dataset.
    • Enable Inline Editing in Browser.
  3. Task relevant category table is not maintained.

Resolution

Maintain following configurations for newly created task to appear in calendar:

  1. Scoping question "Do you want to start using tasks in Calendar?" should be reviewed.
  2. In company setting, enable "Enable Editing in Dataset" and "Enable Inline Editing in Browser".
  3. Execute following steps to maintain relevant categories for task to appear in calendar: -
    • Go to Administration work center.
    • General Settings.
    • Maintain Task Relevant category table.
    • Click on Add to maintain task categories.

See Also

Keywords

Task, Does Not Appear, In Calendar, Task category , KBA , task, does not appear, calendar , LOD-CRM-CAL , Calendar Control , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions