Symptom
Created tasks do not appear in the user's Calendar.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Calendar work center.
- Click the + icon.
- Create a new task.
- Save.
Result: The task does not appear in the calendar despite the user having full access to it.
Cause
This could be caused by the following reasons:
- Scoping question "Do you want to start using tasks in Calendar?" is not reviewed/checked.
- In company settings, following settings are not enabled: -
- Enable Editing in Dataset.
- Enable Inline Editing in Browser.
- Task relevant category table is not maintained.
Resolution
Maintain following configurations for newly created task to appear in calendar:
- Scoping question "Do you want to start using tasks in Calendar?" should be reviewed.
- In company setting, enable "Enable Editing in Dataset" and "Enable Inline Editing in Browser".
- Execute following steps to maintain relevant categories for task to appear in calendar: -
- Go to Administration work center.
- General Settings.
- Maintain Task Relevant category table.
- Click on Add to maintain task categories.
See Also
- 3211138 - Problem with Calendar: Cannot See Objects (Appointments, Tasks, Visits)
- 3244207 - Unable to Add Row to Calendar Relevant Task Category Inside Administrator Work Center
- Help Portal: Scope and Configure Calendar > Configure Calendar Relevant Task Category
Keywords
Task, Does Not Appear, In Calendar, Task category , KBA , task, does not appear, calendar , LOD-CRM-CAL , Calendar Control , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions