Symptom
You notice that it is not possible to edit the email address of your channel.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Navigate to your user profile on the top-right corner of your screen.
- Click Settings.
- Navigate to All Settings tab.
- Click Channel Settings, under Email.
- Select your email channel on the list.
- Click Edit.
- See the Channel Email field is grayed out.
Cause
The email channel is in status Active, hence, it is not possible to change the email address.
Resolution
To edit the email channel address, you need to ensure that the channel is in status Inactive, so that the field becomes available for edition.
Keywords
Email, E-mail, Channel, Channel Status, Status, Channel Address, Channel Email, Channel Settings, Inactive, Active, Edit, Change, SAP Service Cloud Version 2, , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , CEC-CRM-CHN , Channels for SAP Sales/Service Cloud , How To