Symptom
When you click to Start Recording / Stop Recording, no Time entries are visible.
Environment
SAP Cloud for Customer
Cause
The user is missing essential accesses to use the Time Entries feature.
Resolution
Please assign the below view access to the user:
Keywords
Not visible; Missing; Entry; Work; Hour; Employee; , KBA , LOD-CRM-SRP-TE , Time Entry , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions