SAP Knowledge Base Article - Public

3247891 - Time Entries Not Visible and Start Recording Not Working

Symptom

When you click to Start Recording / Stop Recording, no Time entries are visible.

Environment

SAP Cloud for Customer

Cause

The user is missing essential accesses to use the Time Entries feature.

Resolution

Please assign the below view access to the user:

Time Entries criar KBA.jpg

Keywords

Not visible; Missing; Entry; Work; Hour; Employee; , KBA , LOD-CRM-SRP-TE , Time Entry , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions