SAP Knowledge Base Article - Public

3247896 - Ticket ID shown twice in the Registered Product

Symptom

Ticket ID is shown duplicated in the Tickets facet in the Registered Product.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Installed Base Work Center.
  2. Go to Registered Products Work Center View.
  3. Open Registered Product 123 (123 is the Registered Product ID).
  4. Go to Tickets facet.
  5. See the same Ticket ID is shown more than once.

Cause

This is the standard behavior and happens when the same Registered Product is added more than once in the Ticket.

Resolution

If you wish to have only one entry, please remove the additional Registered Product entries from the Ticket under the Products facet.

Keywords

Registered Product; Ticket; Product; twice; ID; C4C; , KBA , LOD-LE-IBA , Installed Base Data Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions