SAP Knowledge Base Article - Public

3247955 - Customer Hub Not Opening Automatically for Inbound Call

Symptom

You notice that the Customer Hub does not open automatically when an inbound call is received.

Environment

SAP Service Cloud Version 2

Cause

The Customer Hub will automatically open when the phone number of the inbound call is matched with a single Account, Contact or Individual Customer record in the system.

In case there are multiple records with the same phone number maintained, then the agent will have to confirm what is the correct Account, Contact or Individual Customer that is calling to proceed and open the Customer Hub.

Resolution

This is the system designed behavior.

Keywords

Agent, Desktop, Agent Desktop, Customer Hub, Phone Number, Phone, Number, Mobile, Account, Contact, Individual Customer, Open, Automatically, Inbound, Call, Incoming, Multiple, Single, SAP Service Cloud Version 2, , KBA , CEC-CRM-AD , Agent desktop - live channels , How To

Product

SAP Service Cloud Version 2 all versions