SAP Knowledge Base Article - Public

3248167 - Issues with email outbound potential DKIM issue

Symptom

You are sending an e-mail but the mail never reaches the recipients.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP Business ByDesign

Cause

It was communicated earlier to all customers that, to send e-mails, a DKIM request and Profile Activation is required.

Resolution

  • If you have already completed the DKIM Profile Activation process, then check your output settings and configuration settings.
  • If you have not already requested DKIM, open a new Incident as shown in the video below.
  • If the Key is already maintained in your DNS successfully, make sure that the incident has been send back for profile activation.
  • You will be able to send emails only after profile activation.

Please check the video below:

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See Also

Next-Generation Cloud Delivery transition – New Business ByDesign e-mail Infrastructure

DKIM Enablement for Sender Domains – ByD

Keywords

Emails not send, Email, DKIM, Recipients, Outbound Email, DNS, DKIM Profile. , KBA , AP-RC-OUT , Output Management , How To

Product

SAP Business ByDesign all versions