SAP Knowledge Base Article - Public

3248289 - Error When Activating DocuSign Account - Onboarding

Symptom

Error when connecting to DocuSign
Error: Failed to get access token for OAuth Flow: Consent_required - Envelope could not be sent to DocuSign because the consent for SAP SuccessFactors has been revoked. Please reactivate DocuSign in Configure DocuSign eSignature.

 

 

Environment

Product version: SAP SuccessFactors HXM Suite Core 2205
Product: Onboarding

Reproducing the Issue

1. Go to Configure DocuSign eSignature
2. Fill out the fields:
DocuSign User ID: 
DocuSign API Account ID: 
Environment: Production Environment
3. Tick the box for Yes, I have read and accepted the DocuSign Consent Agreement.
4. Click activate the you'll get the error.

Cause

The client is using the same DocuSign account and integrating both with Test and Prod which is the root cause for the ongoing issue.

Resolution

Advise the customer to maintain the DocuSign account accordingly per instance.

Keywords

DocuSign, Activate DocuSign Account, Envelope could not be sent to DocuSign, Onboarding, OBX , KBA , LOD-SF-OBX-DSN , Docusign Integration , Problem

Product

SAP SuccessFactors Onboarding 2111