Symptom
- You are using the Agent Desktop (AD) in side by side mode (add-on) in C4C
- While in the AD, you find that the "From" e-mail field would not allow using other e-mails other than the default noreply@... e-mail address
Environment
- SAP Cloud for Customer
- SAP Cloud for Service
- SAP Cloud for Sales
Reproducing the Issue
- Go to Services -> Agent Desktop
- Search and confirm a BP
- Click Message to sent an outbound e-mail
- The From field only allows users to use the noreply e-mail
Cause
- The system is working as designed
- Other rules or e-mail addresses maintained in the C4C system are not meant to be used in the Agent Desktop Add-on
Resolution
- While Agent Desktop is used in the so called side by side mode (as an add-on), the system only defaults to the noreply e-mail
- Due to technical limitations, the add-on was not designed to allow users to use other e-mails addresses in the "From", except for a technical e-mail address.
- If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
See Also
Keywords
no-reply address, Agent Desktop, from, email, , KBA , LOD-CRM-LA , Live Activity , LOD-CRM-SC-EML , Email , Problem
Product
SAP Cloud for Customer core applications 2208