SAP Knowledge Base Article - Public

3248436 - Quick Apply feature does not work after disable the OTP-based email verification - Recruiting Management

Symptom

After disable One-Time Password (OTP) Email Verification during Candidate Account Creation in Manage Recruiting Settings, the Quick Apply functionality is not working, triggering the candidate to sign in when applying to the requisition.

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Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Go to Manage Recruiting Settings, mark the box to "Disable One-Time Password for Email Verification during Candidate Account Creation"  and save;
  2. Apply to a requisition with Quick Apply feature enabled in External Career Portal;
  3. It will redirects user to Sign In page, requesting candidate to login or create an account.

Cause

As per our RCM implementation guide, if you've disabled the OTP-based email verification in Admin Center > Manage Recruiting Settings and enabled the Career Site E-Mail Notification email trigger in Admin Center > Recruiting Email Triggers, system doesn't follow the Quick Apply flow for job application; the normal apply process takes effect.

Resolution

Go to Admin Center > Recruiting Email Triggers, and disable the Career Site E-Mail Notification email trigger.

After doing that, you will be able to Quick Apply in the requisition successfully.

See Also

RCM Implementation Guide - Important Notes Related to Quick Apply

Keywords

Quick apply, one-time, password, job application, email, trigger , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions