Symptom
- Emails are not being received by candidates with email domain as Hotmail.
Environment
SAP SuccessFactors Onboarding 1.0
Reproducing the Issue
- Send or resend an onboarding notification to any candidates with hotmail.com as their email domain.
- Emails are sent successfully.
- However, candidates are not receiving the emails.
Cause
Upon confirmation from Operations Team, we had an issue on September 14 and 15 were mails sent to hotmail.com from our DC62 mail servers were bounced due to temporarily rate limitation caused by low IP reputation.
Resolution
The Internal Team has had worked with Microsoft and fixed the issue and mails started going from Sept 16th onwards.
For Live Customers:
- If emails are still not being received by the candidates, raise a support ticket
For Cloud Product Support:
- Please raise an internal ticket to the Operations Team to check the ironport logs and confirm whether mails were really sent. See internal info for sample internal ticket.
See Also
Keywords
Email, Notification, Hotmail, Domain, Onboarding Notification, Mail Queue, Ironport Logs, Onboarding 1.0, OBD, Onboarding, EML , KBA , LOD-SF-OBD-EML , Emails and Notifications , Problem
Product
SAP SuccessFactors Onboarding 2205