Symptom
When open My Customer Interactions tile in ByD Mobile APP, system throws the error message
"UI application /SAP_BYD_APPLICATION_UI/crm/mobile/Interaction_Staging/InteractionStaging_OWL.OWL.uicomponent is not in scope"
Environment
SAP Business ByDesign
Reproducing the Issue
- Login into ByD Mobile APP
- In My Launchpad, Go to Account Management section
- Select My Customer Interactions tile
Error Message "UI application /SAP_BYD_APPLICATION_UI/crm/mobile/Interaction_Staging/InteractionStaging_OWL.OWL.uicomponent is not in scope"
Cause
The cause for the issue is Business Card Scanning is not enabled in the tenant
Resolution
To enable the intelligent business contact creation functionality on your system, you must scope it in the Business Configuration work center.
- Navigate to Business Configuration work center
- Implementation Projects view
- Select your project and click on Edit Project Scope
- In the Scoping step, go to Built-in Services and Support System Management and enable Intelligent Enterprise
- In the Questions step, review the question, Do you want to enable interactions capturing on mobile devices?
For more information, refer to te help center documentation
Keywords
business card scanning, mobile, not in scope , KBA , SRD-CC-MOB , Mobile Framework , Problem