SAP Knowledge Base Article - Public

3249935 - Unassociated E-mail Search not Returning Correct Results

Symptom

When you use the Basic Search in Unassociated E-mails to Search for an e-mail included in the "To" column of Unassociated E-mails, it does not return any result.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service.
  2. Go to Unassociated E-mails.
  3. Using the Magnifying Glass, Search for one of the addresses included in the "To" column.

Result: The e-mail is not returned from the Search.

Cause

Currently, we do not support searching for Message "To" parties from the Basic Search feature.

Basic search only works for e-mail ID, e-mail Subject, Message From e-mail Address and Message From Party ID.

Resolution

This is the standard behavior of the system.

If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by Cloud Service Center. You can contact Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right-hand side of SAP Application Development site, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option may be to check the SAP Customer Influencer Site to submit an idea.

Keywords

Unassociated, e-mail, Search, To , KBA , LOD-CRM-SC-EML , Email , Problem

Product

SAP Cloud for Customer core applications all versions