Symptom
You notice that in the Items list of the installed bases, there is no option to see the list in a hierarchy view.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Navigate to Installed Bases work center.
- Open any installed base.
- Navigate to the Items tab.
- See the items are displayed in a flat list view.
- See there is no option to view the items in a hierarchical view.
Cause
At the moment, by standard the Flat List is the only option to see the items in the installed bases of the system.
The hierarchical view is under the roadmap to be implemented in the future releases.
Resolution
This is the system designed behavior.
Keywords
Flat, List, List View, Hierarchy, Hierarchical, Hierarchical View, Hierarchical List, Installed Base, Installed, Base, Items, Tab, SAP Service Cloud Version 2, , KBA , CEC-CRM-IB , Installed Base for SAP Sales/Service Cloud , How To