SAP Knowledge Base Article - Public

3250055 - Issue with the Reference field in Debit Memo Document

Symptom

When customer creates a Debit Memo with reference to Sales Order, the 'Reference field' in Debit Memo header is not updating. 

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Go to Manage Billing Documents app 
  2. Open the invoice, in General Information field check the reference number 
  3. Sales Order number is not in the reference field 

Cause

There is a missing value in Sales Order. 

Resolution

Customers must make sure the 'Reference' value is available in Sales Order. Then it will be copied to Debit Memo Request and then copied to Debit Memo.

Keywords

Debit memo request, debit memo, DMR, DM, sales order, SO, reference field, reference, manage billing documents, VF03 , KBA , SD-BIL-IV , Processing Billing Documents , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions