Symptom
- This document is one of the possible solution regarding unable to access Story reports while trying to create or run. Please check full details on KBA 2912865.
- Unable to access Story reports. Please ensure that third-party cookies are enabled in your browser settings, and try again. If the issue persists, please contact your system administrator to check the identity authentication settings and resolve the issue. For more information, refer to the Knowledge Base article #2912865
Environment
SAP SuccessFactors People Analytics
Cause
Issuer Name Suffix is not the same for SuccessFactors and SF Analytics Application.
Resolution
There can be an Issuer Name Suffix defined for Configure Authentication Context in IAS and both SF and SAC applications must have the same configuration.
- Go to Applications & Resources
- Applications
- Select the app e.g. SF Analytics
- Configure SAML 2.0 Requests to Corporate Identity Providers
In this page, please make sure that the configuration and Suffix matches between both application e.g. if "Service Provider Authentication Context" is selected and your companyID is added to "Configure Issuer Name > Suffix" for SuccessFactors application, the same setup must be used for SF Analytics.
See Also
Keywords
people, analytics, embedded, edition, SAC, Blank, loading, screen, Error, message, for this system IAS IDP, PAEE , KBA , LOD-SF-ANA-SAC , Stories in People Analytics , Problem