SAP Knowledge Base Article - Public

3251449 - Unable to see all activities in Work Queue - Onboarding 1.0

Symptom

User is not able to see all activities in Work Queue even with all permissions granted.

Environment

SAP SuccessFactors Onboarding 1.0

Cause

"User" role permission not granted.

Resolution

In order to user see all activities in Onboarding Work Queue the user need to have permissions granted under Onboarding > Security > Groups > "User" role.

Keywords

Permission, User, Role, Onboarding, Onb, Obd, Queue, Work, Security, Group , KBA , LOD-SF-OBD-ADM , Admin Tools, Settings, Permissions , Problem

Product

SAP SuccessFactors Onboarding all versions