SAP Knowledge Base Article - Public

3252283 - Dump Error On Request Bank Statement For TIS

Symptom

 A dump error occurs when you select Request Bank Statement.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Liquidity Management work center.
  2. Go to the Bank Statements view.
  3. Search and select Bank Statement ID XXX (XXX stands for the bank statement ID).
  4. Select the button "Request Bank Statement".

Dump Error occurs.

Cause

The Service Provider ID is missing from the bank accounts.

Resolution

Maintain the Service Provider ID for all the bank accounts maintained under the concerned house bank. For the house bank if the Service Provider ID is maintained for only some bank accounts, the dump error will still occur.

  1. Go to the Liquidity Management work center.
  2. Go to the Master Data view.
  3. Select My Banks subview.
  4. Select the House Bank Account ID XYZ (XYZ stands for the My Bank ID).
  5. Select Edit > Bank Accounts.

For all the bank accounts, maintain the Service Provider ID under the subtab Account.

Note:
When "Request Bank Statement" is selected, all applicable bank statements are returned from TIS to ByD. The request is not for any specific bank account but rather all bank accounts. For any House Bank Account used for TIS, all bank accounts should have the Service Providers ID maintained. If any Service Providers ID is missing, this issue will continue.

Keywords

Request Bank Statement, TIS, Service Provider, Bank Account.
'CM_FOP_PARTNER' caught by class 'CL_SPAF_ESF_ADAPTER' [CL_FOP_PARTNE , KBA , AP-PAY , Payment Processing , Problem

Product

SAP Business ByDesign all versions