SAP Knowledge Base Article - Public

3252724 - [Offboarding] Different Offboarding Task emails being sent to different emails if Personal email is set as Primary

Symptom

When Personal email is set as Primary for an offboardee the emails for different tasks are sent to different emails

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Set Personal Email as Primary in employee profile
  2. Terminate the employee
  3. Complete the Offboarding data review tasks so that the Offboarding program tasks can trigger
  4. Complete the Schedule Offboarding Meetings task. 
  5. The (OFB) A meeting updated for participants Trigger email is sent to employee's personal email
  6. Complete Knowledge Transfer task or any other Offboarding task for the employee.
  7. The particular Offboarding task related email(like (OFB) KT Task Complete Trigger, etc.) is sent to business email of the employee

Cause

Expected system behavior.

Resolution

Currently as per the system behavior if personal email is set as Primary then the Schedule Offboarding Meetings task email is sent to the personal email of the employee. Other task emails are sent to the business email of the employee.

If you would like to change the current behavior,  you may submit this as an enhancement requests to engage our Product Team.  Please refer to KB Article: 2090228 - How to submit enhancement requests for SAP SuccessFactors products to have your idea considered, voted on, and to track the interest of others.  The  direct Link to our Community Ideas Pages for Onboarding is https://influence.sap.com/SuccessFactorsOnboarding 

Keywords

Offboarding, Termination, schedule meeting, emails, personal, primary, business , KBA , LOD-SF-OBX-OFT , OFB Tasks , Bug Filed

Product

SAP SuccessFactors Onboarding 2205