Symptom
After creating a registered product category, you notice that it is not possible to edit the checkbox Serial ID Optional anymore.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Navigate to your user profile on the top-right corner of your screen.
- Click Settings.
- Navigate to All Settings tab.
- Click Category Settings under Registered Products.
- See for the existing categories, it is not possible to change the checkbox Serial ID Optional.
Cause
Once the category is created, by standard it is not possible to edit the checkbox.
Resolution
This is the system designed behavior.
Keywords
Serial ID Optional, Serial ID, Optional, Registered Product, Registered Product Category, Categories, Category, SAP Service Cloud Version 2, , KBA , CEC-CRM-RPD , Registered Products for SAP Sales/Service Cloud , How To
Product
SAP Service Cloud Version 2 all versions