SAP Knowledge Base Article - Public

3253364 - Released Hours not visible in Time Sheet for the Service Agent

Symptom

 Released Hours by a Service Agent are not shown as "Released" (Green) in the Employee Time Sheet

Environment

SAP Business ByDesign

Reproducing the Issue

1. Go to Supplier Base work center

2. Go to Service Agents view

3. Search Service Agent ID XYZ

4. Click on "Edit Time Sheet"

Cause

Employee XYZ is not a service agent at this time and was not a service agent at the time of the recordings.

Employee XYZ was made an internal employee. Hence the hire was a backdated hire.

Resolution

Go to Time Administration Work center

Go to Reports View

Search for Employee time recorded Report and Execute

You can observe that, Time are active for the required Employee XYZ

Note:

The 'Not started' Under the 'Approval Status' on the report signifies that the approval process was not necessary for these times as they were entered by an administrator.

Hence the approval status is not started.

Keywords

Released Hours, Not started, Time sheet, Aproval status , KBA , SRD-HR-TLM , Time and Labour Management , Problem

Product

SAP Business ByDesign all versions