SAP Knowledge Base Article - Public

3253429 - Why has my workflow case stalled in SAP Signavio Process Governance?

Symptom

Why has my case stalled for my workflow in SAP Signavio Process Governance?

Environment

SAP Signavio Process Governance 3.0

Reproducing the Issue

  1. Open Process Governance.
  2. Open a process/workflow
  3. Execute a new case.
  4. Navigate to the Case page
  5. Filter for the process/workflow you've just executed.
  6. See in the case properties panel that a task has stalled.

Cause

Your case was stalled due to an known error caused by an application restart that occurred a number of months ago. The error that resulted from the applications restart has bee resolved but some residual cases which were effected by the error before the fix was released can still experience this behavior.

Resolution

If you are facing this issue please raise a case with SAP Signavio Support via the SAP for Me and ask for your case to be restarted from the most recent point.

Keywords

process, governance, workflow, case, task, delay, stall, properties. , KBA , BPI-SIG-PG-AM , Access Management for SAP Signavio Process Governance , Problem

Product

SAP Signavio Process Manager 3.0