Symptom
When trying to migrate Contacts via Migration Tool, the system is showing error:
"Service call failed; report an incident"
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Business Configuration work center.
- Go to the Overview view.
- Search for the activity of Migration of Customers and open it.
- Click Migrate contacts using the migration tool.
- In the Migration Tool, select the required template.
- Click Execute Migration > Step by step.
- Error appears in the Simulate Import step.
Cause
A possible reason for this issue is the attempt to assign a contact person to a private account.
Resolution
Currently, it is not possible to assign a contact person to a private account. You can only assign a contact person to corporate accounts.
To verify the situation, check in the Account Management work center if the Contact ID is associated with a Private Account/Corporate Account.
Keywords
Error, Service Call failed; Report an Incident, Service Call Failed, Migrate, Contacts, Migration of Customers. , KBA , service call failed , migration of customers. , contacts , SRD-CC-MIG-CNT , Migration: Content , How To