SAP Knowledge Base Article - Public

3254075 - Error "Service Call failed; Report an Incident" When Trying to Migrate Contacts

Symptom

You are trying to migrate Contacts via Migration Tool, however system is showing the error below:

Service call failed; report an incident

Environment

SAP Business ByDesign 2208 and higher.

Reproducing the Issue

  1. Go to the Business Configuration work center.
  2. Go to the Overview view.
  3. Search for the activity of Migration of Customers and open it.
  4. Click Migrate contacts using the migration tool.
  5. In the Migration Tool, select the required template.
  6. Click Execute Migration > Step by step.
  7. Error appears in the Simulate Import step.

Cause

There could be multiple causes for this issues and some of them are,

  1. You are trying to assign a contact person to a private account.

Resolution

Currently, it's not possible. You can only assign a contact person to corporate accounts.

You can double check if the Account Management work center to see if the Contact ID is a Private Account/Corporate Account.

Keywords

Error, Service Call failed; Report an Incident, Service Call Failed, Migrate, Contacts, Migration of Customers. , KBA , SRD-CC-MIG-CNT , Migration: Content , How To

Product

SAP Business ByDesign all versions