Symptom
- You have maintained the recipient e-mail of Account XYZ and you expect the system to select this e-mail as the recipient.
- When you create a customer invoice for Account XYZ, the system is selecting another e-mail. (XYZ is the ID of the Account).
Environment
SAP Business Bydesign
Reproducing the Issue
- Create a New Manual Invoice Request.
- Maintain account ID as XYZ.
- Click You can also and Edit Output Settings.
- Under E-Mail Settings Session, the To e-mail address is AAA (AAA represents the e-mail address).
- Open Corporate Account XYZ.
- Navigate to Communication tab, Collaboration subtab.
- Select "Customer Invoice / Credit Memo".
- There is a recipient maintained as BBB (BBB represents for the e-mail address).
- This one should be the e-mail address in the customer invoice.
Cause
In case of Customer Invoice, even though the recipient e-mail in the Account master data is maintained, the recipient e-mail will always be determined based on the Bill-To party.
Resolution
Please ensure that the recipient’s email address is maintained in the Bill-To party so that the system can determine the correct email address for the customer invoice.
See Also
KBA 2856244 - Output Channel Selection in Customer Invoice is not the expected one.
Keywords
Recipient Email, Customer Invoice, Bill-to Party , KBA , SRD-CRM-INV , Customer Invoicing , Problem
Product
SAP Business ByDesign all versions
SAP Knowledge Base Article - Public