Symptom
You have maintained the recipient Email of Account XYZ and you expect the system to select this email as repicient when you create a customer invoice for Account XYZ but the system is selecting another Email.(XYZ is the ID of the Account)
Environment
SAP Business Bydesign
Reproducing the Issue
- Create a New Manual Invoice Request
- Maintain account as XYZ
- Click You can also - Edit Output Settings
- Under E-Mail Settings Session, you can see To Email Address is AAA (AAA represents for the email address)
- Open Corporate Account: XYZ
- Navigate to Communication tab, Collaboration subtab
- Select "Customer Invoice / Credit Memo"
- There is a recipient maintained as BBB (BBB represents for the email address)
- You expect this one should be the Email Address in the customer invoice
Cause
In case of Customer Invoice, even though you have maintained the recipient email in the Account master data, the recipient email will always determined based on the bill-to party.
Resolution
Please maintain the recipient email in the Bill-to Party if you want the same to be determined in the customer invoice.
See Also
KBA 2856244 - Output Channel Selection in Customer Invoice is not the expected one.
Keywords
Recipient Email, Customer Invoice, Bill-to Party , KBA , SRD-CRM-INV , Customer Invoicing , Problem