SAP Knowledge Base Article - Public

3255207 - 'Marking' widget on the dashboard does not display anything even though the user has submitted the assessment for marking

Symptom

'Marking' widget on the dashboard does not display anything even though the user has submitted the assessment for marking

Environment

SAP Litmos Training

Cause

Issue is related to the user relaunching the assessment after submitting the assessment for marking.

This creates another attempt and the status of the assessment is in progress and hence removed from the admin's marking widget. 

Resolution

To resolve this, please amend the settings to ensure that that assessment is locked after an attempt.

To do so, please follow the below steps:-

  1. Open the assessment module.
  2. Click on the 'Settings' subtab within the assessment.
  3. Tick the checkbox against lock assessment after 1 attempt.
  4. Save the changes. 

This will prevent the user from going back into it assessment after they have submitted it for marking. 

Keywords

assessment, marking, lock , KBA , LOD-SF-LIT-CSET , Course settings , How To

Product

SAP Litmos solutions all versions