Symptom
Country code phone number is not automatically added to account.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Go to the Accounts view.
- Maintain phone number to account.
- Country code is not automatically added.
Cause
You have the question 'Do you want to suppress the defaulting of the country dialing code for phone numbers without country dialing code?' enabled in your system scope.
Resolution
Disable the question following the below steps:
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Select the relevant project and click 'Edit Project Scope'.
- Navigate to Step 4 - Questions.
- Expand: Built in Services and Support -> Business Environment and select Addresses and Languages.
- Disable the question 'Do you want to suppress the defaulting of the country dialing code for phone numbers without country dialing code?'.
Keywords
Country Code, Phone Number, Account , KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2208