SAP Knowledge Base Article - Public

3256971 - Country Code in Phone Number is not Automatically Added in Account

Symptom

Country code phone number is not automatically added to account.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center.
  2. Go to the Accounts view.
  3. Maintain phone number to account.
  4. Country code is not automatically added. 

Cause

You have the question 'Do you want to suppress the defaulting of the country dialing code for phone numbers without country dialing code?' enabled in your system scope.

Resolution

Disable the question following the below steps:

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Select the relevant project and click 'Edit Project Scope'.
  4. Navigate to Step 4 - Questions.
  5. Expand: Built in Services and Support -> Business Environment and select Addresses and Languages.
  6. Disable the question 'Do you want to suppress the defaulting of the country dialing code for phone numbers without country dialing code?'. 

Keywords

Country Code, Phone Number, Account , KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2208