Symptom
Products is missing from Product Catalog in Setup.
Environment
Type: Test and Productive Systems
Product version: SAP CPQ 2022
System managed by: SAP Cloud Tenant
Sold product: SAP SALES CLOUD CPQ
Reproducing the Issue
- Go to Setup;
- Product Catalogs;
- Product;
- Try finding the missing product through the search mechanisms provided on the page;
- Go through https://<environment>.webcomcpq.com/SetupSpa/products/add-edit-product/<ProductID> and you will be able to see the product.
Cause
Database State of the product is not valid.
Resolution
Engage Support Team informing ProductName and/or ProductId that is missing from Setup.
Keywords
Missing Product, Database, Product Catalog, CPQ
, KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Problem
Product
SAP CPQ 2022