SAP Knowledge Base Article - Public

3257036 - Product missing from Product Catalog on Setup

Symptom

Products is missing from Product Catalog in Setup.

Environment

Type: Test and Productive Systems
Product version: SAP CPQ 2022
System managed by: SAP Cloud Tenant
Sold product: SAP SALES CLOUD CPQ

Reproducing the Issue

  1. Go to Setup;
  2. Product Catalogs;
  3. Product;
  4. Try finding the missing product through the search mechanisms provided on the page;
  5. Go through https://<environment>.webcomcpq.com/SetupSpa/products/add-edit-product/<ProductID> and you will be able to see the product. 

Cause

Database State of the product is not valid.

Resolution

Engage Support Team informing ProductName and/or ProductId that is missing from Setup.


Keywords

Missing Product, Database, Product Catalog, CPQ

, KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Problem

Product

SAP CPQ 2022